#!/bin/blog

February 19, 2008

USB slow in MacOS 10.5.2?

Filed under: Software — Tags: , , , — martin @ 9:46 pm

Oh well, the troubles with MacOS 10.5.2 aren’t about to stop. Now I’m discovering that USB transfers from my camera’s memory card are painfully slow, no matter whether I use a card reader or connect the camera directly to USB. The hardware is USB 2 but the transfer speed feels more like USB 1, which means that it is very, veeery, veeeeery slow. Once again, I’m not alone in this, although many (if not most) users seem to have had the same problem before upgrading to 10.5.2 already:

An interesting observation is that in these discussions, random stuck-in-the-mud Firewire proponents show up and start telling people that USB has always been inferior anyway. Weird. As if anyone could just plug in their digital camera through Firewire instead of USB.

I’ll now try a reboot and a few resets of the whatever-manager. I doubt it helps, but it’s probably worth a try. (Update: A reboot and three ritualistic Alt+Cmd+P+R resets have fixed it, at least for now.)

Advertisements

Leave a Comment »

No comments yet.

RSS feed for comments on this post. TrackBack URI

Leave a Reply

Please log in using one of these methods to post your comment:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

Create a free website or blog at WordPress.com.

%d bloggers like this: